본문 바로가기 하위메뉴 바로가기

KITA.NET Korea International Trade Association

kita_kms

교육 취업

Adobe Flash Player 보안 업데이트 권고2018-11-22 ㅣ조회수 20

□ 개요

o Adobe社는 Adobe Flash Player의 취약점을 해결한 보안 업데이트 발표 [1]

o 낮은 버전을 이용중인 사용자는 악성코드 감염에 취약할 수 있으므로 해결방안에 따라 최신버전으로 업데이트 권고

□ 설명

o Flash Player에서 객체 타입을 혼동하여 발생하는 임의코드 실행 취약점(CVE-2018-15981) [1]

□ 영향을 받는 제품

o Adobe Flash Player

소프트웨어 명

동작 환경

영향 받는 버전

Adobe Flash Player

Desktop Runtime

윈도우즈, 맥OS, 리눅스

31.0.0.148 및 이전 버전

Adobe Flash Player for

Google Chrome

윈도우즈, 맥OS, 리눅스,

크롬OS

Adobe Flash Player for

Microsoft Edge and

Internet Explorer 11

윈도우즈 8.1, 10

□ 해결 방안

o Adobe Flash Player

- 윈도우즈, 맥, 리눅스, 크롬OS 사용자는 해당하는 소프트웨어에 따라 최신 버전으로 업데이트 적용

소프트웨어 명

동작 환경

최신 버전

참고 사이트

Adobe Flash Player

Desktop Runtime

윈도우즈, 매킨토시

31.0.0.153

1. Flash Player Download Center [2]

2. Flash Player Distribution [3]

Adobe Flash Player for

Google Chrome

윈도우즈, 매킨토시,

리눅스, 크롬OS

Google Chrome Releases [4]

Adobe Flash Player for

Microsoft Edge and

Internet Explorer 11

윈도우즈 8.1, 10

Microsoft Security Advisory [5]

Adobe Flash Player

Desktop Runtime

리눅스

Flash Player

Download Center [6]


□ 기타 문의사항

o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

[참고사이트]

[1] https://helpx.adobe.com/security/products/flash-player/apsb18-44.html

[2] https://get.adobe.com/flashplayer/

[3] https://www.adobe.com/products/players/flash-player-distribution.html

[4] https://chromereleases.googleblog.com/

[5] https://portal.msrc.microsoft.com/en-US/security-guidance

[6] https://get.adobe.com/flashplayer/

[자료:한국인터넷진흥원(KISA)]



첨부파일